Welcome, Guest. Please login or register.
Did you miss your activation email?
June 25, 2022, 03:19:57 pm *

Login with username, password and session length
Pages: [1]
Print
Author Topic: TOFS Crashing with ZP  (Read 200 times)
Miriya
Jr. Member
**
Posts: 61


View Profile
« on: May 09, 2022, 10:31:46 am »

Seems like all I do is complain about crashing lol.  Anyway, previous crashing issue was figured out.  I used to be able to ZP ToFS with new armor settings without crashing with 9 toons.  Since I added another 3 (total of 12), I keep on getting disconnected.

I went over the optimization guide and brought everything down to bare bones settings including Viewport 1 1 1 1 on all toons.   Did old models with toons.  Everything filtered out except regular communication channels, ooc, shout, auction, etc I did not do stick figures either and I'm still crashing or either getting disconnected.

I'm thinking this is on the zone side since it's all enclosed.  Is that possible? Memory per toon is using about 380 - 400mb.  My PC is pretty decent I5, 3.2 ghz, 32 GB ram and graphics card (GTX 1060 3gb) is ok i guess.  I know it's not the best LOL.  Could it be graphics card?
Logged
Draca
Administrator
Sr. Member
*****
Posts: 256


View Profile
« Reply #1 on: May 09, 2022, 11:38:03 am »

Was this last night (night in US anyway)?

Logged

Miriya
Jr. Member
**
Posts: 61


View Profile
« Reply #2 on: May 09, 2022, 02:54:34 pm »

Last night and this morning actually.
Logged
Pages: [1]
Print
Jump to:  

Recent

Stats

Members
Stats
  • Total Posts: 63776
  • Total Topics: 4947
  • Online Today: 74
  • Online Ever: 5576
  • (June 17, 2022, 11:02:26 pm)
Users Online
Users: 0
Guests: 72
Total: 72
TinyPortal v1.0 beta 4 © Bloc